Don’t fix what ain’t broken

Har varit nere i Ronneby en vända för att träffa folk och fira min pappas födelsedag, kan meddela att det var trevligt från måndag kväll till idag. Kanske en skvätt stressigt, men så blir det när man bara är nere lite mer än en dag.

Har klagar över att NAS’en är långsam att föra över filer till, kom på att det berodde på nätverkskortet så jag bytte ut det mot ett 100mbits (det som satt i var ett gammalt 10mbits kort eftersom den burken tidigare satt i ett koaxialnät) och jag meckade in ett nytt PATA-kort i burken för att inte ha två diskar på samma ATA-kanal.

Startade upp burken och då började problemen… Först så startade den inte alls, men efter lite handpåläggning så gick den med på att starta. Dock så roade den sig med att slänga UDMA-errors i ansiktet på mig och jag fick bygga om Raiden, eller jag håller på med det nu.

UDMA-felen tror jag att jag kommer tillrätta med om jag ställer ner hastigheten på diskarna till UDMA33 (vilket originalkontroller kör), och i värsta fall PIO4 på samtliga diskar. Det spelar nämligen ingen större roll eftersom ett 100mbit/s nätverkskort klarar av att skyffla ungefär 12.5 MB/s och PIO4 ligger på ungefär 16MB/s (om jag inte tänker och räknar helt fel), och så länge diskarna är snabbare än nätverkskortet så är det lugnt.

Nu ska jag bara vänta på att den går igång ordenligt igen innan jag gör något mer…

Och kom ihåg nu alla barn; försök inte laga saker som inte är sönder, det blir bara fel.

Annonser

Kommentera

Fyll i dina uppgifter nedan eller klicka på en ikon för att logga in:

WordPress.com Logo

Du kommenterar med ditt WordPress.com-konto. Logga ut / Ändra )

Twitter-bild

Du kommenterar med ditt Twitter-konto. Logga ut / Ändra )

Facebook-foto

Du kommenterar med ditt Facebook-konto. Logga ut / Ändra )

Google+ photo

Du kommenterar med ditt Google+-konto. Logga ut / Ändra )

Ansluter till %s


%d bloggare gillar detta: